Connect differential backup not working

Forum on data and disk backup and restore, partition imaging and cloning, and drive copy.
Forum rules
Discussion on the R-Drive Image software

Connect differential backup not working

Postby andya68 » Mon Dec 22, 2014 4:31 pm

I created a full backup and then created a differential backup job and scheduled it. I delete the job and the differential backups and started over with a new differential backup job. Now we need to have the whole series of differential backup files present in order to Connect an Image as a Virtual Logical Disk.

If the whole series of differential backups are not in the same folder as the full backup file, the Connect an Image process hangs.

I believe all we should need is to have a single differential backup file and the original differential backup file available. But when we try that, the Connect an Image process just hangs. Any advice is welcome. (I will delete all the files and recreate the full backup and differential backup jobs over the holidays, but if you have any insights, they are welcome!) Thank you.
-- AndyA
andya68
 
Posts: 2
Joined: Wed Dec 17, 2014 12:20 pm

Re: Connect differential backup not working

Postby Alt » Tue Dec 23, 2014 5:41 am

Are ALL the differential backup files from the same new job? Or some from the deleted and some from the new one?
Alt
Site Moderator
 
Posts: 2199
Joined: Tue Nov 11, 2008 2:13 pm


Return to Data Backup and Restore

Who is online

Users browsing this forum: No registered users and 1 guest