It is currently Tue Aug 22, 2017 11:28 pm

News News of R-TT Software Forum

Site map of R-TT Software Forum » Forum : R-TT Software Forum

A place to discuss R-TT software

R-Studio Tech For Mac Requiring License Key Every Time

Does anyone else have the issue where R-Studio Technician version for Mac is always asking for the license key every single time it's opened? I don't have any issue with the Windows or Linux version, just the Mac one. It's very annoying.
Read more : R-Studio Tech For Mac Requiring License Key Every Time | Views : 10 | Replies : 0 | Forum : Data Recovery


Zuk Z1: Data Recovery

Hello everyone,
I'm a new-entry on this forum.
Anybody can help me with my problem, please ?

I must to recover some lost videos, from my phone Zuk Z1,
I thought R-Linux was the right solution for me, but I have seen, it allows only the "Open Image" option on my device (rooted and with debug actived - CM 13), connected via USB, to one PC with Ubuntu 16.10 64-bit.

Any tips?

Thanks in advance
Read more : Zuk Z1: Data Recovery | Views : 8 | Replies : 0 | Forum : Data Recovery


Rstudio Crash

Hi

I have tried several times to copy the recovered data to a USB drive, but it never finishes, making Rstudio Crash with this error:
Environment information]
Application: R-STUDIO v8.3 Build 168075
System: 4 x Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz, 2394 MHz, 3061 MB RAM
OS: Windows 7 Build 7601, Service Pack 1

System physical memory: Used: 2034176KB, Total 3134644KB
System virtual memory: Used: 2343056KB, Total 6267444KB
Process virtual ...
Read more : Rstudio Crash | Views : 32 | Replies : 1 | Forum : Data Recovery


Decision on next step

Hi,
I'm in the process of creating a disc image and I'm reviewing whether to continue or not, any advice on what you would do in this situation would be greatly appreciated.

I have a WD My Book Live 3TB that has failed, I've removed the HDD mounted it into a dual USB3 dock and am 3 days into a 41 day clone of the drive.
Prior to this I first tried Disk Internals to ...
Read more : Decision on next step | Views : 75 | Replies : 5 | Forum : Data Recovery


Scrypt does not execute

Latest 6.1 version
Copied scrypt from the program saved it as an rdi file in note pad, but it does not execute. It pops un a minute and shuts down.
Please advise
Read more : Scrypt does not execute | Views : 61 | Replies : 3 | Forum : Data Backup and Restore


How to copy partition table from one .dsk to another

I have 4 .dsk images taken from a broken X-raid (netgear readynas) array. The problem is the array controller overwrote the partition table of one of the drives so it *looks* empty but the data is still there.

I have been told that by copying the partition table from one of the good images to the empty one, I may be able to recover the raid structure in r-studio.

Creating .dsk images in r-studio is ...
Read more : How to copy partition table from one .dsk to another | Views : 53 | Replies : 1 | Forum : Data Recovery


RStudio_i vs RStudio 5?

Hi! Brand new to trying R-Studio for mac. I see 2 download links - one for RStudio_i.dmg and one for RStudio5.dmg.
Which one is for what? I'm a bit confused!
Thanks!
Read more : RStudio_i vs RStudio 5? | Views : 59 | Replies : 1 | Forum : Data Recovery


md. Markdown extension created by iWriter pro

Hi,

I'm trying to recover some .md text files created by iWriter pro from internal Macintosh HD Flash Drive, Mac OS Sierra 10.12.6, file format HFS+. They were put in the trash and then the trash emptied.

I'm currently running the demo R-Studio. One concern I had was that a .md file wasn't marked as a known file type.

Really appreciate any feedback.

Best,
Ananta
Read more : md. Markdown extension created by iWriter pro | Views : 46 | Replies : 1 | Forum : Data Recovery


Can't schedule a backup to network share

When I try to backup to a network share from a scheduled task the following error is generated:

"Access denied. Administrator permissions are needed to use the selected options. Use an administrator command prompt to complete these tasks."

Same error if run from a script or if the script connects the share first via a "net use" command. User has full admin privileges.

Works OK if run manually or backup set is on a local ...
Read more : Can't schedule a backup to network share | Views : 67 | Replies : 1 | Forum : Data Backup and Restore


R-Studio 8.3.168075

A new build of R-Studio is available for download.
Bugfixes:
- Several bugs that might result in program crashes are fixed.
Read more : R-Studio 8.3.168075 | Views : 70 | Replies : 0 | Forum : Data Recovery


 

Login  •  Register


Statistics

Total posts 6110 • Total topics 2132 • Total members 1247

cron