It is currently Wed May 24, 2017 10:48 am

News News of Data Backup and Restore

Site map of Data Backup and Restore » Forum : Data Backup and Restore

Forum on data and disk backup and restore, partition imaging and cloning, and drive copy.
Forum rules
Discussion on the R-Drive Image software

Schedule Image Backup with Studio?

New to R-TT products. Bought R-Studio and now think I made a mistake. Wanted features of R-Drive Image and thought R-Studio was a more encompassing product that had features of R-Drive Image built in.

Specifically, want to schedule a regular image backup and retain, say, last five deltas. I don't see the scheduling feature anywhere in R-Studio.

Am I completely missing it, or should I have got the Drive Image product instead?
Read more : Schedule Image Backup with Studio? | Views : 253 | Replies : 1


R-ImageDisk64.sys causes high CPU usage and BSOD

Here is the detailed description of the problem that I have with R-Drive Image when using robocopy to copy from an R-Drive Image disk image file mounted as a virtual drive letter: https://superuser.com/questions/1162718/.
Is it possible to fix it in the next version of R-Drive Image?
Read more : R-ImageDisk64.sys causes high CPU usage and BSOD | Views : 520 | Replies : 2


CLI Version Protocoll Log

Hello,

where can i find a log after execution?

i try it with pipe

Code: Select all
r-driveimagecl.exe ...... > c:\r-drive-image.log

but this does not work.
Read more : CLI Version Protocoll Log | Views : 407 | Replies : 1


Erro #0:3831

Hi all,
R-Drive image has stopped backing up my PC now with the error in the title of the post.
Gets about half way through the process which is backing up a Windows 10 partition and three Linux partitions before failing with this "Internal" error.
Same happens with the Graphical or text bootable tools. Have not yet tried to use the actual program in WIndows because..mostly I don't use Windows. I will, for the purposes ...
Read more : Erro #0:3831 | Views : 484 | Replies : 1


Not working with modern Apple OSX volumes

Hello,

I can't get R-Drive to work with Mac OSX El Capitan. It worked fine with 10.7 but I can't get it to Work with 10.11. After restoring a backup from the bootable media the apple OSX boots to the "No" symbol. When I check the drive from the Apple boot media it shows up as unformatted with no partitioning. I tested on two different fresh install Macbooks & 4 backups to be sure and ...
Read more : Not working with modern Apple OSX volumes | Views : 510 | Replies : 3


R-Drive Image 6.1.6102

A new build of R-Drive Image is available for download.
Improvements:
* Improved display of partitions on partition diagrams. Small partitions look wider.

Bugfixes:
- The program might create an incorrect image for a disk locked with Bitlocker or with unknown file system. Fixed.

Startup version:
New features:
+ Support for exFAT disks for saving/reading disk images.

Improvements:
* Linux kernel 4.8.8
* Support for a mouse wheel in the GUI version.
* An improved ...
Read more : R-Drive Image 6.1.6102 | Views : 641 | Replies : 3


Feature request

Good afternoon,
A quick feature request, searched forum and didn't get any hits for this but, it may be a case of wording it differently.

When undertaking a backup or restore it would be useful to have an option to "restart/shutdown Computer on completion" Many of us don't have time to sit around and wait for this to happen and it is a useful thing to do while sleeping, especially with large disks! I have ...
Read more : Feature request | Views : 638 | Replies : 3


External media not detected when booting from Recovery Media

Hi,
I am using R-Drive Image V6.6015. I recently noticed that when booting from a USB recovery media, the external drive on which my backup files lie is not detected. This external drive is actually a SSD formated with exFat filesystem, which I believe is appropriate for SSD. The bare SSD is in a USB enclosure and both form that external drive.

I suspect exFat format is responsible for this. Because I tested another SSD ...
Read more : External media not detected when booting from Recovery Media | Views : 603 | Replies : 6


R-drive backup set does not work

I need to create an incremental copy of two sets and just keep the last 5 images. I am testing the trial version and when configuring the sets and the maximum of images the program does not work correctly. It creates a complete image and infinite incremental images ...

Thx
Read more : R-drive backup set does not work | Views : 591 | Replies : 3


R-Drive Image 6.1.6101

A new build of R-Drive Image is available for download.
Bugfixes
- The program might crash if several actions were specifed in an existing task. Fixed.
Read more : R-Drive Image 6.1.6101 | Views : 486 | Replies : 0


 

Login  •  Register


Statistics

Total posts 5974 • Total topics 2088 • Total members 1220

cron