It is currently Wed May 24, 2017 10:50 am

News News of Data Recovery

Site map of Data Recovery » Forum : Data Recovery

Forum on data recovery, file unerase, disk unformat, and RAID reconstruction.
Forum rules
Discussion on the R-Studio, R-Studio for Mac, R-Studio for Linux, R-Linux, and R-Undelete software

R-Studio for Mac 5.3 build 4792

A new version of R-Studio for Mac is available for download.
New features:
+ Support for mdadm RAIDs
+ Support for Apple CoreStorage/File Vault/Fusion Drive
+ Automatic recognition of newly connected/disconnected USB devices.

* Improved support for the NTFS log.

- Sometimes, the program might incorrectly scan and enumerate files on recognized NTFS partitions. Fixed.
- Sometimes, the program might incorrectly create an image of a UFS partition. Fixed.
- A right-click on ...
Read more : R-Studio for Mac 5.3 build 4792 | Views : 6 | Replies : 0

R-tools and Bitlocker

I'm trying to recover my crashed SSD Raid0 which includes 2 Bitlocker protected partitions.
It is done on a target computer with an Emergency R-Studio (Linux GUI) booter from USB.
I successfully create a virual raid volume, but if I try to access the Bitlocked partitions R-Studio crashes with a callstack and asks again for activations code.
If I enter it again, it says "ok", loads successfully, but then again if I try to access ...
Read more : R-tools and Bitlocker | Views : 8 | Replies : 1

Lost scan results because of USB sleep mode

I'm new to this program. Correct me if I'm wrong, but it looks like R-studio can save scan results, then reload them at a later time without having to rescan a harddrive for another 8.5 hours. I was going to try out this feature, but Win-d'oh!s decided to spit in my eye before I could because if there's anything Win-d'oh!s does to help people save time, it's waste craploads of time through imbecilic features and ...
Read more : Lost scan results because of USB sleep mode | Views : 36 | Replies : 1

R-Stuido 8 "no response " with 8TB*6 RAID6 Volume Scan

(Sorry, it is translated by google. I'm a Japanese)

I am recovering a file of a single drive of RAID-6 which consists of 8 HDDs of 8 TB.

I just deleted this file, but each file size is from 20 GB to 400 GB.
Considering from the amount of files you want to restore, it will be about 6 TB in total.

This PC (PC - A) is running Windows 10, the system drive is ...
Read more : R-Stuido 8 "no response " with 8TB*6 RAID6 Volume Scan | Views : 27 | Replies : 1

Recovery of X-Raid

I've past the point of yanking out my hair over this, so here we are.

My problem: Netgear, in a moment of monumental stupidity, deleted not just my data off my ReadyNAS remotely, but hundreds if not thousands of other users as well on March 30th. (Apparently their online server program deleted a bunch of users accidentally, which then automatically deleted the folders, which meant...bye bye data.) First they tried wriggling out of it, then ...
Read more : Recovery of X-Raid | Views : 89 | Replies : 7

Top Ten Review Site

After, stupidly, following the Top Ten Review site I purchased Data Rescue PC4 to recover a crash HDD. After purchasing I realised that they limited the number of drives you can recover this was warning number one. I tried to recover the drive, the software said it would take 695 hours, I asked them and they said clone the drive and try again, so now having used two of my 5 drive limit I ...
Read more : Top Ten Review Site | Views : 82 | Replies : 2

Restore Asustor ADM

Tell me, is it possible to restore the operating system of the Asustor ADM, accidentally removed from a disk installed in the NAS (the reset button was pressed to the factory settings)?
R-Studio found the folders 'root' and 'Metafiles' on this disk.
In the folder 'root' there are files of type initramfs (1 files), $InodeIndx.xxxxxxx (8), zImage, builtin.tgz, etc. Only $InodeIndx files are deleted (their names are marked with a red X).
In the ...
Read more : Restore Asustor ADM | Views : 110 | Replies : 1

Summary Reports


Does R-Studio allow you to create a report that you can use to show what files can be recovered?

Thanks for your time.
Read more : Summary Reports | Views : 91 | Replies : 1

Data Recovery from an encrypted drive that was formatted

By mistake I have formatted my external hard disk that had McAfee Encryption for removable media in place. There has been no action on this external hard disk subsequent to these steps and it is in good working condition. I tried some of the recovery tools, but none have helped. Is there any chance that I can recover my lost files? Which of your products are likely to help me in this scenario? OS on ...
Read more : Data Recovery from an encrypted drive that was formatted | Views : 71 | Replies : 0

Raw CRC Failures

Hi guys,

wondering if you guys have come across this before, i have an external disk, showing as RAW, its also showing crc failures everywhere...
i cannot fix the crc failures with chkdsk and r-studio seems to have a heart attack at seeing crc failures everywhere on the disk... im not able to do any recovery or take an image of the disk :(

any ideas how ...
Read more : Raw CRC Failures | Views : 124 | Replies : 2


Login  •  Register


Total posts 5974 • Total topics 2088 • Total members 1220