It is currently Mon Sep 25, 2017 1:24 am

News News of Data Recovery

Site map of Data Recovery » Forum : Data Recovery

Forum on data recovery, file unerase, disk unformat, and RAID reconstruction.
Forum rules
Discussion on the R-Studio, R-Studio for Mac, R-Studio for Linux, R-Linux, and R-Undelete software

Raid 0 Problems

I have 2 250GB drives from an RAID zero hooked up via usb connectors. As you can hopefully see from t he image, one drive shows up with partitions, the other just shows up with no information.
Image

When I create a virtual stripe set, add the drives and scan them I can see a lot of the file structure, but nothing except for a few very small .gifs show in preview. Also, when I ...
Read more : Raid 0 Problems | Views : 852 | Replies : 1


RAID 5 Problems with the recovery. Need Help.

Hello I'm Diego from Argentina (...and sorry for my english)

MY SYSTEM:
Intel(R) Core(TM)2 Quad CPU Q9300 @ 2.50GHz, 2499 MHz, 4028 MB RAM
Intel Desktop board DP35DP with INTEL MATRIX STORAGE (ICH9R chipset)
3 x Seagate Barracuda 7200.10 750GB Hard Drive (configured with RAID 5)
2 Partitions: 160 GB and 1.2 TB
OS Windows Server 2008

MY MISTAKE:
My Intel Desktop board failed and I tried to rebuild my RAID 5 on a MSI ...
Read more : RAID 5 Problems with the recovery. Need Help. | Views : 1466 | Replies : 3


Mac R-Studio Raid 5 issues

Running os X 10.5.6 Server and trying to build a virtual Raid 5 (1.3 latest build), the only options for block size are exabytes and terabytes. This seems like a glitch as most block sizes are around 64k etc. I contacted your support and they mentioned that your developers have identified the problem and that it will be fixed in the next release. I was wondering if there is a possible workaround, (config file? command ...
Read more : Mac R-Studio Raid 5 issues | Views : 558 | Replies : 0


Recover RAID5+SA5300

I wonder if R-Studio can help in my situation.

Epilogue:
I have a Compaq Proliant ML370 server w/Compaq SA5300 SCSI Raid controller.
All six disk slots are ocupied w/72GB disks and they are configured as RAID5 no spare.
This RAID5 disk has only one volume and Windows 2003 Operating system. The system had no errors.
There was a need to save data from the system disk to an external storage.
For this purpose I used ...
Read more : Recover RAID5+SA5300 | Views : 634 | Replies : 1


Drive-Image 4.4 Build 4404 can't see USB drive

I am booting build 4404 to restore an image from August 2007 and it cannot see the USB drive that I used to make the image (from an earlier version of Drive Image). Trying to restore from a different partition is taking hours. Any idea why and older version can see a USB drive and the newer versions cannot?
Read more : Drive-Image 4.4 Build 4404 can't see USB drive | Views : 504 | Replies : 1


Read only drive?

I am trying to help a friend recover data off of their notebook's hard drive. I am using the trial software and I am able to access the drive and the data by booting from a USB stick. When I attempt to recover a file (a small test file) to the USB stick, everything works fine. However, when I attempt to recover the same file to a USB attached hard drive, the file isn't written ...
Read more : Read only drive? | Views : 618 | Replies : 2


partitions table damage

hello sir if partitions table damage then formated the hard drive in fedora 4 how can i recover data from hard drive
Read more : partitions table damage | Views : 752 | Replies : 3


Unable to see hard drive

I want to recover some files off a hard drive that failed. I put the hard drive as a secondary drive in a computer and the BIOS recognize that a hard drive is there. Once I boot into Windows, Device manager doesn't see the hard drive, Computer Management doesn't see the hard drive, and R-Studio doesn't see the hard drive, even though the BIOS says it's there. Without being able to see the hard drive, ...
Read more : Unable to see hard drive | Views : 617 | Replies : 1


A question on bad sectors

When you use r-studio to recover a drive with bad sectors, will the bad sectors transfer to the new drive?
Read more : A question on bad sectors | Views : 635 | Replies : 1


Boot from R-Studio Agent Emergency for Mac (RBoot/PowerPC)

I have crated CD from rae_en_4_ppc.iso. I can boot my PowerMac G4 MDD 1GHz from this CD and launch R-Studio Agent. There is a minor problem - you are supposed to set resolution of your monitor to 640*480, and then - there is no problem. But i can't boot my PowerBook G4 Titanium 1GHz from this CD. I have tried to set this CD as a Startup Disc, but Mac OS X 10.4.11 doesn't alow ...
Read more : Boot from R-Studio Agent Emergency for Mac (RBoot/PowerPC) | Views : 1158 | Replies : 2


 

Login  •  Register


Statistics

Total posts 6208 • Total topics 2160 • Total members 1261