It is currently Mon Sep 25, 2017 1:24 am

News News of Data Recovery

Site map of Data Recovery » Forum : Data Recovery

Forum on data recovery, file unerase, disk unformat, and RAID reconstruction.
Forum rules
Discussion on the R-Studio, R-Studio for Mac, R-Studio for Linux, R-Linux, and R-Undelete software

Chkdsk Reports 12KB in Bad Sectors

Using Windows 7 - NTFS File System
This Post may be Premature as have NOT run R-Demo yet.
Unknown how long Error has existed.
GREAT article on File Recovery - THANKS

FWIW:
Problem

Error Received
Ran Chkdsk on C Drive.
Received result of 12 Kilobytes in Bad Sectors.
See Image at End

HD Evaluation

Ran Western Digital Diagnostics
1) SMART Passed
2) Quick Test Passed
3) Extended Test Passed

Appear Hard Disk OK

OS ...
Read more : Chkdsk Reports 12KB in Bad Sectors | Views : 139 | Replies : 1


Scan of disk img stuck at 100%.

I'm trying to demo mode out on my disk image of an ext4 filesystem, on a Linux livecd, just to see what R-Studio's scan can find before making a purchase. I ran the disk scan in the mode without output, and it's currently just sitting at 100% with 3.64 TB (size of the image) scanned. I cannot select any other options other than stopping the scan. should I eventually be able to see some files ...
Read more : Scan of disk img stuck at 100%. | Views : 179 | Replies : 5


Booting usb as a loopback device

I'm trying to copy the emergency iso all to my multiboot usb, and boot the iso as a loopback device. I just can't seem to find anything on setting GNU grub up with multiple files for the initrd. Usually, there's one compressed file.

Here's what my grub entry looks like.

Code: Select all
menuentry [loopback]$rstudio {
        set isofile='/boot/iso/'$rstudio
        loopback loop $isofile
        linux (loop)/kernel31 vga=normal
        initrd #No initrd.xz or other format
}



I'm trying to boot to ...
Read more : Booting usb as a loopback device | Views : 147 | Replies : 0


R-Studio Tech For Mac Requiring License Key Every Time

Does anyone else have the issue where R-Studio Technician version for Mac is always asking for the license key every single time it's opened? I don't have any issue with the Windows or Linux version, just the Mac one. It's very annoying.
Read more : R-Studio Tech For Mac Requiring License Key Every Time | Views : 140 | Replies : 1


Zuk Z1: Data Recovery

Hello everyone,
I'm a new-entry on this forum.
Anybody can help me with my problem, please ?

I must to recover some lost videos, from my phone Zuk Z1,
I thought R-Linux was the right solution for me, but I have seen, it allows only the "Open Image" option on my device (rooted and with debug actived - CM 13), connected via USB, to one PC with Ubuntu 16.10 64-bit.

Any tips?

Thanks in advance
Read more : Zuk Z1: Data Recovery | Views : 182 | Replies : 3


Rstudio Crash

Hi

I have tried several times to copy the recovered data to a USB drive, but it never finishes, making Rstudio Crash with this error:
Environment information]
Application: R-STUDIO v8.3 Build 168075
System: 4 x Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz, 2394 MHz, 3061 MB RAM
OS: Windows 7 Build 7601, Service Pack 1

System physical memory: Used: 2034176KB, Total 3134644KB
System virtual memory: Used: 2343056KB, Total 6267444KB
Process virtual ...
Read more : Rstudio Crash | Views : 121 | Replies : 1


Decision on next step

Hi,
I'm in the process of creating a disc image and I'm reviewing whether to continue or not, any advice on what you would do in this situation would be greatly appreciated.

I have a WD My Book Live 3TB that has failed, I've removed the HDD mounted it into a dual USB3 dock and am 3 days into a 41 day clone of the drive.
Prior to this I first tried Disk Internals to ...
Read more : Decision on next step | Views : 227 | Replies : 5


How to copy partition table from one .dsk to another

I have 4 .dsk images taken from a broken X-raid (netgear readynas) array. The problem is the array controller overwrote the partition table of one of the drives so it *looks* empty but the data is still there.

I have been told that by copying the partition table from one of the good images to the empty one, I may be able to recover the raid structure in r-studio.

Creating .dsk images in r-studio is ...
Read more : How to copy partition table from one .dsk to another | Views : 111 | Replies : 1


RStudio_i vs RStudio 5?

Hi! Brand new to trying R-Studio for mac. I see 2 download links - one for RStudio_i.dmg and one for RStudio5.dmg.
Which one is for what? I'm a bit confused!
Thanks!
Read more : RStudio_i vs RStudio 5? | Views : 113 | Replies : 1


md. Markdown extension created by iWriter pro

Hi,

I'm trying to recover some .md text files created by iWriter pro from internal Macintosh HD Flash Drive, Mac OS Sierra 10.12.6, file format HFS+. They were put in the trash and then the trash emptied.

I'm currently running the demo R-Studio. One concern I had was that a .md file wasn't marked as a known file type.

Really appreciate any feedback.

Best,
Ananta
Read more : md. Markdown extension created by iWriter pro | Views : 91 | Replies : 1


 

Login  •  Register


Statistics

Total posts 6208 • Total topics 2160 • Total members 1261