Progress bar anomaly with R-Drive Image 4726

Forum on data and disk backup and restore, partition imaging and cloning, and drive copy.
Forum rules
Discussion on the R-Drive Image software

Progress bar anomaly with R-Drive Image 4726

Postby B5ck3r » Sun Jan 04, 2015 7:39 pm

I am using R-Drive Image 4726. It works fine except for one of my volumes. It is a single partition on its own drive - a Western Digital Black Caviar 2 TB with 238 GB of used space. I set up it using the Drive Image boot CD, pick the partition, no compression, backup data only - in short, everything I do with my other volumes. But in this case, the progress bar quickly goes to 99% and stays there for hours as, I assume, it is actually backing up the partition. I cancel it, because, without the progress bar, I have no way of knowing what is going on, and if the data is actually being written. With the bar functioning correctly, I can tell how long it will be and decide if I will let it continue, but without the bar, I am loath to invest the time into what may not be working right. Is this a bug in Drive Image, or is something wrong with my volume? I defragged the volume perfectly and tried again with the same result. This volume contains many large files of approximately 500MB. I would expect the backup to take 2-3 hours. How can I get it to function correctly?
B5ck3r
 
Posts: 1
Joined: Sun Jan 04, 2015 7:32 pm

Re: Progress bar anomaly with R-Drive Image 4726

Postby Alt » Tue Jan 06, 2015 9:02 am

Maybe, the newest version will help? There're a lot of improvements and bugfixes in its startup version.
Alt
Site Moderator
 
Posts: 2163
Joined: Tue Nov 11, 2008 2:13 pm


Return to Data Backup and Restore

Who is online

Users browsing this forum: No registered users and 0 guests