R-Drive Image 5.2.5203

Forum on data and disk backup and restore, partition imaging and cloning, and drive copy.
Forum rules
Discussion on the R-Drive Image software

R-Drive Image 5.2.5203

Postby R-tt Team » Mon Oct 21, 2013 1:29 pm

A new build of R-Drive Image version is available for download.
Improvements:
* R-Drive Image makes up for possible incorrect values for disk memory buffer alignment / maximum data transfer reported by the system.
R-tt Team
R-tt Team Member
 
Posts: 320
Joined: Tue Nov 11, 2008 1:10 pm

Re: R-Drive Image 5.2.5203

Postby mcopper » Mon Oct 28, 2013 6:31 pm

Ever since R-Drive 5200 including the latest 5203 we have been getting error #204A from our backup scripts. This is happening on multiple machines all are Intel motherboards with various Intel RAID and non RAID controllers.

Typical error message is as follows;

Start at: Sat, 26 Oct 2013 08:04:20 +1100
Finish at: Sat, 26 Oct 2013 10:26:44 +1100
ERROR: File is corrupted (error #204A)

Operations:
Append to an Image: E:\image.rdr
Backup partition [Intel Raid 1 Volume (931GB #1)]
Active Partition #1 System Reserved (NTFS 100MB)
C: P64-SP1-6X (NTFS 931GB #2)
Backup disk partition structure
Intel Raid 1 Volume (931GB #1)
Check an Image File

Execution log:
* Append to an Image: E:\image.rdr
Backup partition [Intel Raid 1 Volume (931GB #1)]
Active Partition #1 System Reserved (NTFS 100MB)
C: P64-SP1-6X (NTFS 931GB #2)
Backup disk partition structure
Intel Raid 1 Volume (931GB #1)
Check an Image File
! Read disk IntelRaid 1 Volume1.0. at position 3226624 failed after 2 attempts. The parameter is incorrect (87)
! Read disk IntelRaid 1 Volume1.0. at position 203621376 failed after 2 attempts. The parameter is incorrect (87)
? Buffer alignment was changed 2 => 4096 for drive Volume{a2f8af68-5c3a-11e0-8da7-806e6f6e6963}
? Buffer alignment was changed 2 => 4096 for drive C:
! Read disk C: at position 45771915264 failed. File is corrupted (error #204A)
! Operation failed: File is corrupted (error #204A)
mcopper
 
Posts: 1
Joined: Mon Oct 28, 2013 6:28 pm

Re: R-Drive Image 5.2.5203

Postby Alt » Fri Nov 08, 2013 11:56 am

mcopper wrote:Ever since R-Drive 5200 including the latest 5203 we have been getting error #204A from our backup scripts. This is happening on multiple machines all are Intel motherboards with various Intel RAID and non RAID controllers

Please, contact our techsupport with this problem, they'll help you to solve this problem.
Alt
Site Moderator
 
Posts: 2186
Joined: Tue Nov 11, 2008 2:13 pm


Return to Data Backup and Restore

Who is online

Users browsing this forum: No registered users and 2 guests