R-Wipe&Clean - ShutDown even not working

Forum on data and privacy protection and encryption, file and disk wipe, computer cleaning, and removing traces of user activity
Forum rules
Discussion on the R-Wipe & Clean and R-Crypto software

R-Wipe&Clean - ShutDown even not working

Postby zylok » Wed Oct 12, 2011 5:57 am

Hello,

I am using a trial version of R-wipe&clean and I'm willing to pay a subscription however I noticed that one of the function I'd like to use is not working properly.
I'am using Windows 7 32 bit and have set a task to wipe and delete everything at every shutdown (task is activated). When I shutdown computer nothing happend, It just shutown, no task ran. Same when I restart the computer.
I also tried to set the task at "every user log off" then logged off my session and nothing. The only events that works for me are :

- On every system startup
- On every browser closing
- Not tested User Log On but I guess it will work.

Is this a known issue solvable or there is nothing we can do ?

Thanks
zylok
 
Posts: 1
Joined: Wed Oct 12, 2011 5:50 am

Re: R-Wipe&Clean - ShutDown even not working

Postby Alt » Wed Oct 12, 2011 10:13 am

That strange, because I use the very same event - every shutdown.
Please, contact our techsupport with this problem, they'll help you to resolve the issue.
Alt
Site Moderator
 
Posts: 2162
Joined: Tue Nov 11, 2008 2:13 pm


Return to Data and privacy protection

Who is online

Users browsing this forum: No registered users and 0 guests