Recovery CD 4.7.4737

Forum on data and disk backup and restore, partition imaging and cloning, and drive copy.
Forum rules
Discussion on the R-Drive Image software

Recovery CD 4.7.4737

Postby yodelu » Thu Apr 05, 2012 3:40 am

just created a linux cd image and booted from it
everything is fine except that program can't see any hdd on my laptop Dell Vostro 1710 with latest bios on it
the same problem is encountered with R-Studio Network Emergency Linux based CD (5.4.506)
oh that laptop i have installed two SATA hdd (160GB and 250GB)
tried to change hdd access mode from bios (from AHCI to SATA) = same results (no hdd is detected)
it seems that is a problem with ICH8 drivers...

P.S.
tried a similar product paragon hdm 11 linux cd (based on 2.6.37 kernel) and everything is fine there - both hdd are detected and showed

any ideea ?
thx !
yodelu
 
Posts: 3
Joined: Thu Apr 05, 2012 3:21 am

Re: Recovery CD 4.7.4737

Postby Alt » Thu Apr 05, 2012 6:49 am

Please, contact our techsupport with this problem and provide them a reference to this topic. They'll help you in solving this problem.
Alt
Site Moderator
 
Posts: 2162
Joined: Tue Nov 11, 2008 2:13 pm

Re: Recovery CD 4.7.4737

Postby yodelu » Thu Apr 05, 2012 11:18 am

just did it
i'll wait for and finally post the results here

thx!
yodelu
 
Posts: 3
Joined: Thu Apr 05, 2012 3:21 am

Re: Recovery CD 4.7.4737

Postby yodelu » Sat Apr 07, 2012 11:40 am

Well the problem is solved.. i had to specify acpi=noirq or irqpoll to the kernel in CDBOOT.CFG file:
However i'm not sure that my laptop is the problem here since is workin fine with 2 linux live cd (pclinux and archlinux) where acpi=on and without irqpoll.
Anyway thx again for support and keep-up the good workin'
yodelu
 
Posts: 3
Joined: Thu Apr 05, 2012 3:21 am


Return to Data Backup and Restore

Who is online

Users browsing this forum: No registered users and 0 guests