PCI SSD Not found

Disk backup and restore, partition imaging and cloning, and drive copy using R-Drive Image.
Forum rules
Discussion on the R-Drive Image software
tdhaslett
Posts: 3
Joined: Thu Jul 18, 2019 7:45 am

PCI SSD Not found

Post by tdhaslett » Thu Jul 18, 2019 8:02 am

Hi All,
I am trying to create an image for a new crop of HP EliteDesk 800 G4 SFF PCs that we are deploying and when selecting the source drive, the computer's PCI SSD does not appear in the list. The controller is an Intel 300 Series Chipset Family SATA AHCI Controller, which should be pretty standard, really. The driver version is 16.7.1.1012 and is dated 8/24/2018.

We are using R-Drive Image version 6.0.xxxx. I tried downloading the newest version under a trial and creating a new startup disk to test, but it still did not find it. I have also disabled all of the boot security in the HP BIOS. At least, I think I got it all.

What should I be looking to in order to get this working?

Thanks!

Alt
Site Moderator
Posts: 2481
Joined: Tue Nov 11, 2008 2:13 pm
Contact:

Re: PCI SSD Not found

Post by Alt » Sun Jul 21, 2019 1:14 pm

Please, try our newest version. If it doesn't help, contact our techsupport with this issue. They'll need the system dump of this computer. (About -> System dump).

tdhaslett
Posts: 3
Joined: Thu Jul 18, 2019 7:45 am

Re: PCI SSD Not found

Post by tdhaslett » Mon Jul 22, 2019 8:07 am

As I mentioned above, we did try the newest version. I think that was on Wednesday, 7/17. Was there another newer version since then?

tdhaslett
Posts: 3
Joined: Thu Jul 18, 2019 7:45 am

Re: PCI SSD Not found

Post by tdhaslett » Mon Jul 22, 2019 10:05 am

Okay, I downloaded the current trial and noticed that the file sizes were different. I also saw when starting the install that it is a new minor version number.

Good news is that it worked! We can now see the drive.

Thanks for your suggestion. I would not have tried downloading a new version so quickly after my first try.

Post Reply