630x command line error

Disk backup and restore, partition imaging and cloning, and drive copy using R-Drive Image.
Forum rules
Discussion on the R-Drive Image software
mjcopper
Posts: 2
Joined: Sun May 03, 2020 9:19 pm

630x command line error

Post by mjcopper » Sun May 03, 2020 9:24 pm

With the latest versions 630x, when I try to initiate an image process from the command line using r-driveimagecl.exe I receive the following error;
! Required parameter is not specified.: define source (-s)
! Operation failed: Required parameter is not specified.

I have double checked this command works in previous versions OK.
I have tried the -s parameter with both the new and old descriptor formats.

Alt
Site Moderator
Posts: 2612
Joined: Tue Nov 11, 2008 2:13 pm
Contact:

Re: 630x command line error

Post by Alt » Mon May 04, 2020 2:44 pm

Can you post the string line that causes the error?

mjcopper
Posts: 2
Joined: Sun May 03, 2020 9:19 pm

Re: 630x command line error

Post by mjcopper » Mon May 04, 2020 6:27 pm

OK, after some more testing I've solved the problem, turns out I had an incorrect parameter for emailing, the older versions ignored it, the newer version gives the error previously stated.
Corrected the parameter and it is all working now.

Alt
Site Moderator
Posts: 2612
Joined: Tue Nov 11, 2008 2:13 pm
Contact:

Re: 630x command line error

Post by Alt » Tue May 05, 2020 11:23 am

mjcopper wrote:
Mon May 04, 2020 6:27 pm
OK, after some more testing I've solved the problem, turns out I had an incorrect parameter for emailing, the older versions ignored it, the newer version gives the error previously stated.
Corrected the parameter and it is all working now.
Glad to hear this.

Post Reply