Page 1 of 2

Nothing happens after running a script

Posted: Wed Jul 15, 2020 3:55 am
by raama
I have created a task and selected save as script,but when after I double click the script it says initializing Rdrive image api and nothing happens.

Re: Nothing happens after running a scipt

Posted: Wed Jul 15, 2020 1:31 pm
by Alt
Please show the script here.

Re: Nothing happens after running a script

Posted: Thu Jul 16, 2020 1:48 am
by raama
I have renamed it to zip as it's not allowing me upload as rdi,after you download rename it as *.rdi
R-DriveImage_Script.zip

Re: Nothing happens after running a script

Posted: Fri Jul 24, 2020 8:06 am
by raama
pls answer

Re: Nothing happens after running a script

Posted: Sat Jul 25, 2020 1:30 pm
by Alt
I couldn't open the zip file. Looks like it's broken.

Re: Nothing happens after running a script

Posted: Sun Jul 26, 2020 7:27 am
by raama
don't open it as zip file,rename it before opening as *.rdi

Re: Nothing happens after running a script

Posted: Tue Jul 28, 2020 6:49 am
by Alt
Do you have administrative privileges to run the script?

Re: Nothing happens after running a script

Posted: Fri Jul 31, 2020 1:08 am
by raama
yes

Re: Nothing happens after running a script

Posted: Mon Aug 03, 2020 1:19 am
by raama
did u repro?

Re: Nothing happens after running a script

Posted: Mon Aug 03, 2020 11:49 am
by Alt
We tested the script, and it worked well when we changed the disks to those really existing in our system.
Please, check that the disks you specified do really exist and are available when the script is started. Including access rights and so on.