Page 1 of 1

Set it up, having issues! (SOLVED)

Posted: Mon Jun 22, 2015 9:03 pm
by jaysodyssey
so what I have done is I am testing R-Drive for a laptop backup scenario, I am impressed by the layout but have encountered a few hangups, so first here is my setup

I have a 128gb ssd on my ultrabook, i have setup R-drive to backup a full image every night of the laptop, the image will backup to a external drive, I completed the first image with no problems. The program will overwrite the previous image every evening. I put the startup ISO on a flash drive and unpacked the ISO

I attempted several t imes to boot from this USB and I get a boot manager not found error, so the startup disks do not work as of yet.

I wanted to test the ability to restore from an image, and I proceeded to simulate a crashed system from windows, When I went into the program to restore an image I got this error

Cannot prepare to reboot: Boot HDD has non standard multisector MBR loader

so at this time this program is not working for me, I know it remains to be seen if I can get it to work or will settle with a more polished offering.

Thanks for any help in advance!

I have 36 hours to get this working before I need to move onto another solution, sorry for the time crunch.

Re: Set it up, having issues!

Posted: Mon Jun 22, 2015 11:44 pm
by jaysodyssey
Anyone have anything to say on this before I jump ship to a more stable product?

Re: Set it up, having issues!

Posted: Tue Jun 23, 2015 9:30 am
by Alt
I've passed the problem to our developers.

Re: Set it up, having issues! SOLVED

Posted: Thu Jun 25, 2015 4:31 am
by jaysodyssey
Sorry I just got back here. I purchased a more stable backup software and all is working well now. Good luck on your development, I hope someday when the product is more mature to give it another look!