R-LINUX hangs (not responding)

A forum on data recovery using the professional data recovery software R-STUDIO.
Steeve Knight

R-LINUX hangs (not responding)

Post by Steeve Knight » Fri Mar 19, 2010 8:02 am

running r-linux on windows 7
trying to recover ext2/ext3/ext4 partition
I have the drive with 2 data partitions plugged in as an external USB
windows recognizes with a beeb but never shows the foriegn file systems.
r-linux is already started and I hit refresh but it just hangs and never returns unless i secure the drive from the win box.

I have a debug log file saved - not too long, but see nowhere to attach here.

Anything can be done?

Alt
Site Moderator
Posts: 2271
Joined: Tue Nov 11, 2008 2:13 pm
Contact:

Re: R-LINUX hangs (not responding)

Post by Alt » Fri Mar 19, 2010 10:01 am

Send it to me at raptorbck (at) gmail.com

Guest

Re: R-LINUX hangs (not responding)

Post by Guest » Sat Mar 20, 2010 4:20 pm

sent 19-MAR

Alt
Site Moderator
Posts: 2271
Joined: Tue Nov 11, 2008 2:13 pm
Contact:

Re: R-LINUX hangs (not responding)

Post by Alt » Sun Mar 21, 2010 6:01 am

I received it. Let us some time to analyze it.

Codename Steeve Knight

Re: R-LINUX hangs (not responding)

Post by Codename Steeve Knight » Sat Mar 27, 2010 3:08 pm

...anyone have thoughts on this so far? My jEdit macros are gone :cry:

Alt
Site Moderator
Posts: 2271
Joined: Tue Nov 11, 2008 2:13 pm
Contact:

Re: R-LINUX hangs (not responding)

Post by Alt » Sat Mar 27, 2010 4:15 pm

We are working on the problem.

Post Reply