R-Studio for Mac locks up

A forum on data recovery using the professional data recovery software R-STUDIO.
ricicle5
Posts: 2
Joined: Fri Nov 19, 2010 2:16 pm

R-Studio for Mac locks up

Post by ricicle5 » Fri Nov 19, 2010 3:38 pm

I'm trialling "R-Studio for Mac" in demo mode to see if it can restore precious photos from an external 1TB Western Digital "My Book" drive for a friend, which was formatted before transferring the personal data off it. The drive was previously used with a Windows PC, but on this occasion was formatted with a Mac. I'm using the latest MacBook Pro for this, and successfully scanned the entire drive, taking 28 hours. I only scanned for Windows based partitions.

Following the scan, there are 912 Recognized partitions - 1 green (FAT12); 910 yellow (1xNTFS, 6xFAT16, the remainder FAT32); 1 red (FAT32). When I try to open the drive files on a yellow Recognized partition, the program locks up before it completes this process - often after an hour or so. During the process the MacBook becomes highly sluggish despite the fact that neither the CPU or memory are anyway near maxing out. The only way I can restore use of the Mac is to "Force Quit" R-Studio. This is very frustrating as I can't get to a point of being able to assess if R-Studio can be used to recover the photos.

Can anybody advise me where I'm going wrong please? Cheers!

ricicle5
Posts: 2
Joined: Fri Nov 19, 2010 2:16 pm

Re: R-Studio for Mac locks up

Post by ricicle5 » Sun Nov 21, 2010 10:23 am

Quick Update

The R-Studio Support Team advised,
If R-Studio is still reading data from the drive, that means it's still doing the work. You can leave it overnight and see if it actually opens drive files by the morning.
I've followed their advise, and it finally did work. Like before, the progress counter stopped after 1h 6m, with the Mac's spinning beach ball then kicking in for a further 16 hours, before R-Studio finished the task and the files were displayed. Great news! It's worth pointing out though that for the vast majority of that time no data was been read from the drive, as it was dead silent. I just ignored the apparent lack of activity.

I've hit another snag now though. I've set R-Studio to find all the jpg's within those folders (using Find/Mark) and this has instantly caused the spinning beach ball again - been like that for 6 hours now.

Is that normal too?

Alt
Site Moderator
Posts: 2271
Joined: Tue Nov 11, 2008 2:13 pm
Contact:

Re: R-Studio for Mac locks up

Post by Alt » Mon Nov 22, 2010 6:46 am

1 TB is a lot of data, and data transfer for external drives is not so fast. So, it may be normal.

Post Reply