recovered file isnt working

A forum on data recovery using the professional data recovery software R-STUDIO.
john

recovered file isnt working

Post by john » Sat Aug 22, 2009 12:39 pm

long story short....
-my cousin tried to reinstall winxp with original winxp sp1 disk, believed that i installed a "fake" windows xp that already has xp3 in it
-in windows setup with the original winxp sp1 disk, showed the 3 drives with the same size (the real sizes are 2 500gb drives and one 280gb drive, that already had windows xp sp3 nstalled)
-deleted the "C:" partition, when creating new partition, asked to format it
-started formatting "D:" partition up to 3%, then turned off the computer
-idk why it started formatting "D:" i would guess that it probably rearranged the drives somehow
-he told me "dont wry about it, done it a million times"

so after that, reinstalled the "fake" windows sp3 that he believes its fake
and after installing R-studio, and scanning the damaged drive (500gb, D: drive), i see that the "recognized1" is yellow, and all my files are there
after trying to recover one of the pictures, the log would say..

!Recover Start position of file (294305943552) is outside filesystem size (137426010624) while recovering (location of recovering file). Try to recover this file using all recognized partitions.
XRecover Restoring file (location of recovering file) the operation was failed
iRecover 0 of 1 were successfully recovered

the size of the file would show on r-studio, but when it was recovered, it would say "0 bits" and it wouldn't show the preview

I tried to find the option to "recover this file using all recognized partitions", couldn't find it
please help

(sorry for so much info, thought it might help you guys understand it better)

Alt
Site Moderator
Posts: 2271
Joined: Tue Nov 11, 2008 2:13 pm
Contact:

Re: recovered file isnt working

Post by Alt » Sun Aug 23, 2009 3:51 pm

I think while installing WinXP the file table of the disk was overwritten. I think that you have only one option - scan for Known File Types (http://www.unformat-unerase.com/Unforma ... index.html -> Data Recovery Using R-Studio -> Advanced Data Recovery -> Disk Scan -> 3. Specify the required parameters on the Scan dialog box and click the Scan button -> Known File Types:)

Guest

Re: recovered file isnt working

Post by Guest » Thu Aug 27, 2009 6:01 pm

I dont think that helped I tried it when I try to open up the D drive in windows it gives me this error D:\ is inaccessible. the parameter is incorrect.

john

Re: recovered file isnt working

Post by john » Fri Aug 28, 2009 12:40 am

thanks for everyone who helped and tried to help
the real problem was that i didnt update my R-studio which it didnt have the features that was suppose to show up on the drives
i have scanned "empty space" in the damaged hard drive, recovered everything without a problem
thanks a lot guys

Post Reply