Users folder not getting copied out

A forum on data recovery using the professional data recovery software R-STUDIO.
RForce
Posts: 31
Joined: Wed Jul 09, 2014 9:05 am

Users folder not getting copied out

Post by RForce » Tue Feb 09, 2016 12:08 pm

Since upgrading last fall, we have been having issues with R-Studio excluding the Users folder when copying files to destination media. We have to go back, select only Users and copy to a manually created Users folder on the destination media. As I've been in communication with several other data recovery lab owners who are no longer using R-Studio because of this glitch, is there any timeline for a fix to this?

Alt
Site Moderator
Posts: 2271
Joined: Tue Nov 11, 2008 2:13 pm
Contact:

Re: Users folder not getting copied out

Post by Alt » Wed Feb 10, 2016 2:24 pm

We aware of this issue and are fixing it.

RForce
Posts: 31
Joined: Wed Jul 09, 2014 9:05 am

Re: Users folder not getting copied out

Post by RForce » Tue Mar 15, 2016 7:38 am

Can I get a link to download the last working version for my tech license?

Data-Medics
Posts: 148
Joined: Tue Oct 20, 2015 10:13 am
Location: Providence, RI USA
Contact:

Re: Users folder not getting copied out

Post by Data-Medics » Tue Mar 15, 2016 11:01 am

+1 for that. Also, perhaps R-TT should consider a beta program. It seems that many updates are really untested beta updates, and the stable version is already removed by the time we realize all the bugs.

Why not release new versions as "beta versions", let them be tested in the field and after a month or two of no new glitches reported, then designate it as "stable built". That way we can always fall back to a working version of a program we paid $1000 for.

Alt
Site Moderator
Posts: 2271
Joined: Tue Nov 11, 2008 2:13 pm
Contact:

Re: Users folder not getting copied out

Post by Alt » Tue Mar 15, 2016 1:28 pm

We just released a new version that should fix the bug.

Post Reply