External media not detected when booting from Recovery Media

Disk backup and restore, partition imaging and cloning, and drive copy using R-Drive Image.
Forum rules
Discussion on the R-Drive Image software
MerleOne
Posts: 43
Joined: Fri Jan 30, 2009 12:11 pm

External media not detected when booting from Recovery Media

Post by MerleOne » Sat Nov 12, 2016 8:30 am

Hi,
I am using R-Drive Image V6.6015. I recently noticed that when booting from a USB recovery media, the external drive on which my backup files lie is not detected. This external drive is actually a SSD formated with exFat filesystem, which I believe is appropriate for SSD. The bare SSD is in a USB enclosure and both form that external drive.

I suspect exFat format is responsible for this. Because I tested another SSD and another SATA/USB interface, same result.

I'd like to add that this external media is recognized when I want to image it with RDI in boot media environment, it is perfectly detected and seen as exFat.

When I connect a "regular" HDD in NTFS format, it is recognized without a glitch by the recovery media.

Is there something to do to solve this.

.merle1.
PS : I am using a Lenovo Y700 running W10 Home x 64

Alt
Site Moderator
Posts: 2271
Joined: Tue Nov 11, 2008 2:13 pm
Contact:

Re: External media not detected when booting from Recovery M

Post by Alt » Mon Nov 14, 2016 8:17 am

I've passed the problem to our developers.

MerleOne
Posts: 43
Joined: Fri Jan 30, 2009 12:11 pm

Re: External media not detected when booting from Recovery M

Post by MerleOne » Mon Nov 14, 2016 9:13 am

Great, thanks !
Regards,
Merle1

Alt
Site Moderator
Posts: 2271
Joined: Tue Nov 11, 2008 2:13 pm
Contact:

Re: External media not detected when booting from Recovery M

Post by Alt » Tue Nov 15, 2016 12:41 pm

Please, contact our techsupport with the system dump (click the About button).

MerleOne
Posts: 43
Joined: Fri Jan 30, 2009 12:11 pm

Re: External media not detected when booting from Recovery M

Post by MerleOne » Tue Nov 15, 2016 2:11 pm

Done, thanks. BTW, I cannot attach the dump file to the support form...

Alt
Site Moderator
Posts: 2271
Joined: Tue Nov 11, 2008 2:13 pm
Contact:

Re: External media not detected when booting from Recovery M

Post by Alt » Tue Nov 15, 2016 4:16 pm

Send it to me raptorbck at gmail dot com.

MerleOne
Posts: 43
Joined: Fri Jan 30, 2009 12:11 pm

Re: External media not detected when booting from Recovery M

Post by MerleOne » Tue Nov 15, 2016 4:21 pm

Thanks. Apparently I need to create the dump from the recovery environment. Will do that later on...
Regards,
Merle1

Post Reply