Core storage imaging not working

Disk backup and restore, partition imaging and cloning, and drive copy using R-Drive Image.
Forum rules
Discussion on the R-Drive Image software
CAD
Posts: 11
Joined: Fri Dec 09, 2016 8:37 am

Core storage imaging not working

Post by CAD » Fri Mar 23, 2018 11:39 am

We just upgraded our technician license so we could clone a macbook drive with core storage but it doesn't seem to be working at all. Trying to figure out what is going on I tested two drives. One with bootcamp and Windows and another with a fresh install of OSX Sierra.

I was able to make images of them both but when restoring:

1. The R-Drive boot media won't even let you select the OSX only image. (it grays it out)
2. It lets you select the OSX + Windows image but only Windows will boot after a "Successful" restore.

What am I missing?

Thanks,
Chris

Alt
Site Moderator
Posts: 2363
Joined: Tue Nov 11, 2008 2:13 pm
Contact:

Re: Core storage imaging not working

Post by Alt » Mon Mar 26, 2018 11:13 am

I've passed the problem to our developers.

CAD
Posts: 11
Joined: Fri Dec 09, 2016 8:37 am

Re: Core storage imaging not working

Post by CAD » Mon Mar 26, 2018 11:35 am

OK, thanks. If it helps the fresh install was standard with no encryption or password protection. I can provide screenshots or any additional info if needed.

Alt
Site Moderator
Posts: 2363
Joined: Tue Nov 11, 2008 2:13 pm
Contact:

Re: Core storage imaging not working

Post by Alt » Tue Mar 27, 2018 10:22 am

Please, contact our techsupport with the following
* A link to this topic.
and system dump (About - > System dump ) with
* the disks from which the images were created;
* the disk to which the images were restored;
* the images connected as logical disks.

CAD
Posts: 11
Joined: Fri Dec 09, 2016 8:37 am

Re: Core storage imaging not working

Post by CAD » Wed Mar 28, 2018 8:44 am

OK. Could you please provide a techsupport contact phone or email?

To make things really simple for testing purposes I have been trying to take an image of a fresh installed Sierra on a macbook and then restoring that image to the same computer. The external drive is an NTFS partition on a logical drive. It also contains Windows NTFS images and pre core storage images that work fine.

Alt
Site Moderator
Posts: 2363
Joined: Tue Nov 11, 2008 2:13 pm
Contact:

Re: Core storage imaging not working

Post by Alt » Wed Mar 28, 2018 8:55 am

CAD wrote:
Wed Mar 28, 2018 8:44 am
OK. Could you please provide a techsupport contact phone or email?

To make things really simple for testing purposes I have been trying to take an image of a fresh installed Sierra on a macbook and then restoring that image to the same computer. The external drive is an NTFS partition on a logical drive. It also contains Windows NTFS images and pre core storage images that work fine.
http://www.drive-image.com/DriveImage_H ... format.htm

CAD
Posts: 11
Joined: Fri Dec 09, 2016 8:37 am

Re: Core storage imaging not working

Post by CAD » Mon Apr 30, 2018 9:43 am

Well the email route seems to be a semi dead end. I emailed a detailed explanation of the problem as well as pictures of every step taken. But the only feedback I have received is the following and this has been going on for over a month.

"We have not received any updated from our development team regarding this issue.
That means they’re still investigating the problem, trying to reproduce it and then working or fixing the problem (if in fact they determine what the cause of the problem is).
Again, we can only ask for an update from them and they may or may not provide that update.
That depend on their priorities at the moment.

You can see the changelog for all new R-Drive Image releases here - viewtopic.php?t=5039

Please let us know if you have any questions."


It's dead easy to replicate so at least a confirmation or an acknowledgement that they were looking into it would be nice.

Alt
Site Moderator
Posts: 2363
Joined: Tue Nov 11, 2008 2:13 pm
Contact:

Re: Core storage imaging not working

Post by Alt » Mon Apr 30, 2018 10:04 am

I'll inquire our developers about the situation.

CAD
Posts: 11
Joined: Fri Dec 09, 2016 8:37 am

Re: Core storage imaging not working

Post by CAD » Mon Apr 30, 2018 10:11 am

Thank you!

Alt
Site Moderator
Posts: 2363
Joined: Tue Nov 11, 2008 2:13 pm
Contact:

Re: Core storage imaging not working

Post by Alt » Fri May 04, 2018 1:45 pm

The new build fixes this problem.

Post Reply