After install, stuck on splash screen

A forum on data recovery using the professional data recovery software R-STUDIO.
ajh158
Posts: 1
Joined: Wed Dec 09, 2020 8:49 pm

After install, stuck on splash screen

Post by ajh158 » Wed Dec 09, 2020 8:53 pm

I just downloaded and installed R-Studio. After (demo) installation finished, R-Studio launches, but never progress past the splash screen (Initializing...). I uninstalled, rebooted, reinstalled, same behavior. Any suggestion for how to work around this issue?

This is on a new Windows 10 installation on a new SSD, which I purchased because the HDD on the system failed.
I am hoping to use R-Studio to repair the failed HDD.

Please let me know what other information I can provide.

Alt
Site Moderator
Posts: 2654
Joined: Tue Nov 11, 2008 2:13 pm
Contact:

Re: After install, stuck on splash screen

Post by Alt » Fri Dec 11, 2020 4:09 pm

Most likely this is the failed disk that causes the problem. Run 'RStudio -safe' from its installation folder and with admin privileges.

othersteve
Posts: 2
Joined: Wed Dec 16, 2020 12:56 pm

Re: After install, stuck on splash screen

Post by othersteve » Wed Dec 16, 2020 12:58 pm

Same problem here. R-Studio Technician user, splash screen remains frozen and application never launches after most recent update. RStudio -safe corrects the issue as a workaround, but I'm afraid something is indeed broken. No problematic drives are currently connected.

Refreshing interface once launched also hangs the program.

Thanks.

othersteve
Posts: 2
Joined: Wed Dec 16, 2020 12:56 pm

Re: After install, stuck on splash screen

Post by othersteve » Wed Dec 16, 2020 1:05 pm

No idea what's up, but a reboot fixed it on my end. Might be worth giving that a shot if you haven't already.

Post Reply