Raid 5 4x250GB taking forever to autodetect

Discussions on using the professional data recovery program R-STUDIO for RAID re-construction, NAS recovery, and recovery of various disk and volume managers: Windows storage spaces, Apple volumes, and Linux Logical Volume Manager.
Harlo

Raid 5 4x250GB taking forever to autodetect

Post by Harlo » Sat Feb 27, 2021 12:56 am

Hello,
New to the software. I have a server that mobo died. the array/drives were heathy (to my knowledge) but i just want to pull off the data using the tools.
4x 250 gig ssd drives (i have 'cloned' them using the tool and placed on a mechanical drive)
Created the virtual array and added the 4 image files to it.
Clicking the Auto detect says i have 15 days remaining and it keeps climbing. its been running for a few hours now and is at 1.23 GB processed at 93% detection rate. But i feel the "auto detect" should be much much faster than this no?

any help is appreciated !

Alt
Site Moderator
Posts: 2723
Joined: Tue Nov 11, 2008 2:13 pm
Contact:

Re: Raid 5 4x250GB taking forever to autodetect

Post by Alt » Sat Feb 27, 2021 6:57 am

Finding RAID parameters may take very long time. You may also try this tool: ReclaiMe Free RAID Recovery.

Data-Medics
Posts: 207
Joined: Tue Oct 20, 2015 10:13 am
Location: Providence, RI USA
Contact:

Re: Raid 5 4x250GB taking forever to autodetect

Post by Data-Medics » Tue Mar 16, 2021 9:07 am

It's usually faster to just figure it out manually. You weren't using something like WSS (Windows Storage Spaces) for the RAID were you? I assume you are referring to a simple BIOS RAID created by the motherboard???

Post Reply