R-Studio not finding any large partitions on 3TB drive

A forum on data recovery using the professional data recovery software R-STUDIO.
gizmobyte

R-Studio not finding any large partitions on 3TB drive

Post by gizmobyte » Mon Dec 30, 2019 3:07 pm

Background: I have a 3TB hard drive installed in my computer for storing DATA only. Due to BIOS settings It shows up as a removable drive in Windows 10 Pro because hot-swap is enabled. I ran Microsoft's utility for downloading the latest Windows 10 and installing it to a USB drive. I plugged in a USB flash drive and clicked the prompts without noticing that it selected the 3TB DATA drive and formatted it to a 32GB drive. I noticed this after finding out the USB flash drive was still blank. First I tried to use partition recovery software to restore the partition. As none of the software found any large partitions no changes were made. After that I deleted the 32GB partition on the 3TB drive and used R-Studio 8.1 to create an image to a 4TB drive figuring I'd recover the data back onto the 3TB drive. Now even though the 3TB drive was setup as a NTFS with just one 3TB partition after scanning the entire drive R-Studio wasn't able to locate any NTFS partitions larger than 680GB, which it found quite a few of. I'm going through these but so far not finding anything. Btw - this drive had a lot of .vhd images on it, not sure what R-Studio does with these or any other image type files that may be on the hard drive.

Question? Why doesn't R-Studio find the original 3TB partition? Any suggestions on how to proceed?

Thanks,
Patrick

Alt
Site Moderator
Posts: 2611
Joined: Tue Nov 11, 2008 2:13 pm
Contact:

Re: R-Studio not finding any large partitions on 3TB drive

Post by Alt » Fri Jan 03, 2020 10:08 am

All those operations effectively wrecked the records of previous partitions that is why no software could discover them. You may read more about what happened with the data on the disk in our article File Recovery after Re-installing Windows. It's about re-installing Windows, but your case is pretty much the same.

Your case is Case 1. An important note: lost files can be recovered only by search for known file types (raw file search), that is, with known file signatures and unfragmented. R-Studio recognizes vhd images, so check that Known File Types are selected on the Scan dialog box, and that Virtual PC Virtual Disk (.vhd) is selected on the Known File Types dialog box.

And I recommend you to install and try our newest version 8.12.

Post Reply