SSD Recovery Only Found .VP6 Videos

A forum on data recovery using the professional data recovery software R-STUDIO.
Posts: 1
Joined: Thu Nov 10, 2022 11:22 am

SSD Recovery Only Found .VP6 Videos

Post by mqon » Sat Nov 12, 2022 6:54 pm

Hello R-TT forums!

I've accidentally deleted approximately 1 TB worth of files from an APFS volume of a G-Drive SSD from Sandisk (4TB), mostly comprised of several .mp4 video files. I didn't write anything to the disk since the deletion occurred. The volume hasn't been formatted, just had those files moved to recycle bin, and then emptied the recycle bin. The volume was unlocked when the deletion occurred. I'm working on a Mac. The disk is connected to the Mac via USB3 (not Thunderbolt), so from what I've read online, the OS shouldn't have sent it TRIM signals.

I spent a few days testing R-Studio for Mac demo to see if those files are recoverable, before I make my purchase.

The first time I ran an R-Studio scan over the disk (using the default settings for the scan), R-Studio was not able to find much data (about 4GB of text files). I thought this was due to the volume being FileVault encrypted. So I unencrypted the volume using:

Code: Select all

diskutil apfs unlockVolume /dev/<disk-name>
diskutil apfs decryptVolume /dev/<disk-name>

I then re-ran the scan after decrypting the volume (again, using the default settings for the scan).

I thought decrypting the volume worked, as R-Studio reported that it found 1007.43 GB of data (looking at the bottom right hand corner). However, when I came to preview those recoverable files (browsed to the Recognized Device -> Root -> Extra Found Files -> Multimedia Video), only ".vp6" files were found. All of those video files also have a "Below Average" recovery chance, and do not play anything when opened via R-Studio's preview feature.

I never had files with the .vp6 extension saved to the disk. As mentioned above, most of my video files had a .mp4 extension. But it's worth noting that many of those .vp6 files are very large. I see a few that are over 15 GB in size, as shown in the attached screenshot.

Could it be that R-Studio is treating the deleted video files as concatenated blobs of data? Is there a way for me to get better results using custom scan settings?

Thank you in advance!


Post Reply