RAID Partition Disappeared

Disk backup and restore, partition imaging and cloning, and drive copy using R-Drive Image.
Forum rules
Discussion on the R-Drive Image software
ptsl
Posts: 2
Joined: Thu May 05, 2011 11:13 am

RAID Partition Disappeared

Post by ptsl » Thu May 05, 2011 11:31 am

I am currently evaluating RDrive (version 4.7, build 4725) software as a disaster recovery tool, and created a disk image of the boot drive (successfully)- then rebooted the server to test the recovery CD which I also created. Everything seemed fine until I booted again into Windows (Server 2003) and my data RAID has disappeared! Is this a known problem?

Server Configuraton:
Server 2003 OS, with current patches
No antivirus
ASUS P7F-E mb'd
Boot Raid: onbard LSI MegaRAID, RAID 1
Data RAID: Adaptec AAR 1430SA. RAID 10

Apparently now is a good time to evaluate RAID data recovery software.

Alt
Site Moderator
Posts: 2271
Joined: Tue Nov 11, 2008 2:13 pm
Contact:

Re: RAID Partition Disappeared

Post by Alt » Fri May 06, 2011 4:41 am

Did you restored the boot disk from its image?

ptsl
Posts: 2
Joined: Thu May 05, 2011 11:13 am

Re: RAID Partition Disappeared

Post by ptsl » Fri May 06, 2011 11:20 am

After retracing my steps and ensuring I hadn't done anything else at the same time - I set up the data array again as a drive then restored from the original image. The secondary array drive was gone again. I should add that the original image was made after booting from the Startup CD I created from the application.

As a test I then set the array up again (F: drive) and created another image of the boot drive, then rebooted. The second RAID (F: drive) was still intact after rebooting. I then restored the second image I made from within the Windows GUI, and the F: drive once again missing. Ouch.

I have used this software on other servers on several occasions completely trouble-free. This problem has been unique to this combination of mb'd, RAID controller(s), or version of RDrive.

Alt
Site Moderator
Posts: 2271
Joined: Tue Nov 11, 2008 2:13 pm
Contact:

Re: RAID Partition Disappeared

Post by Alt » Fri May 06, 2011 12:41 pm

Indeed, strange. Please, contact our techsupport with this problem. They will help to understand what's wrong. Please, provide a references to this topic.

Post Reply