Really restoring only data?

Disk backup and restore, partition imaging and cloning, and drive copy using R-Drive Image.
Forum rules
Discussion on the R-Drive Image software
jerry2
Posts: 15
Joined: Wed Sep 23, 2009 11:20 am

Really restoring only data?

Post by jerry2 » Wed Sep 30, 2009 4:52 pm

Hi there

It is said that backup only backup's real data, but... I have 800GB partition with 10GB on it, backup did make a 7GB image, but the image is restoring 5 hours :-( And I didn't select sector by sector restore!

Now is the backup restoring only the data or sector by sector? 5 hours is too much for 10GB of data. I tried it on 400GB partition and it took only 3 hours, so I guess it is size dependent.

Can you "fix" this?

One wishlist that has something in common. I have 10 GB data and partition size is 50GB yet when doing backup the size was 100GB. Now I can not restore partition to 50GB sized partition although only 10GB data is in the archive. That also suggest that the R-DRIVE is doing sector by sector.

That 2 connected problems make life a lot harder using it :-(

Other than that I find the program great!

Alt
Site Moderator
Posts: 2271
Joined: Tue Nov 11, 2008 2:13 pm
Contact:

Re: Really restoring only data?

Post by Alt » Thu Oct 01, 2009 6:06 am

Did you select Backup useful information only on the Image Options panel when creating the image?

jerry2
Posts: 15
Joined: Wed Sep 23, 2009 11:20 am

Re: Really restoring only data?

Post by jerry2 » Mon Oct 05, 2009 6:39 am

You mean backup actual data only? Of course. It is not the problem at backup, it is problem at restore, because restore takes not only so long as the backup files is, but so long as the partition is. If I restore 10Gb to 100GB partition it takes 2x longer than restore to 50Gb partition :-(

jerry2
Posts: 15
Joined: Wed Sep 23, 2009 11:20 am

Re: Really restoring only data?

Post by jerry2 » Fri Oct 16, 2009 2:14 am

I guess that means not only data is restored but whole partition byte for byte.

jerry2
Posts: 15
Joined: Wed Sep 23, 2009 11:20 am

Re: Really restoring only data?

Post by jerry2 » Sat Oct 24, 2009 9:43 am

Ok thank you for your answer and support.

Post Reply