fatal error in 4.7build4737 - bootable CD powers off server!

Disk backup and restore, partition imaging and cloning, and drive copy using R-Drive Image.
Forum rules
Discussion on the R-Drive Image software

fatal error in 4.7build4737 - bootable CD powers off server!

Post by LubomirZvolensky » Tue Jun 05, 2012 1:21 pm

Alt, team,

first and foremost, thank you very much for your hard work performed on R-Drive Image software, it is a wonderful software. Now I have run into situation where I need to backup a Hewlett-Packard blade BL460c G6, and seems like I hit a wall. R-Drive Image used v4.7 build 4737.

Windows 2008 R2 ServPack1 64bit [direct from media or with all recent patches doesn't matter], all HP drivers installed. Absolutely fresh installation, no additional software = plain simple Win2008 direct from original DVDmedia. All firmware/BIOS/drivers updated to latest possible version, no change. Haven't tried Win2003 on the same hardware as I don't have any spare and I don't have time to mess up with this one but I don't think this is related to any particular Windows version at all.

Blade BL460c G6 platform :
http://h18004.www1.hp.com/products/quic ... 8_div.HTML
HW configuration I have: 4x Xeon E5540 (2.53GHz quadcore, 16 cores total), 144GB RAM, 6x 144GB SAS drives. Chipset seems to be Intel 5500.

Backups are running absolutely fine and fluently inside Windows, images are generated, stored and verified OK. Startup ISO image generated, size 7232kB [ WTH?! I guess older v4.x versions had something like 15MB bootable ISO image so this might be a problem too]. The problem happens when I try to boot from that ISO file by using Integrated Lights-Out card, remote management built-in all HP servers. Boot process starts up correctly, linux kernel is unpacked etc, and then suddenly without any warning message, error or crash the server just POWERS OFF. The hardware is physically powered off, no kidding. After using ILO card to power the hardware on, usual boot process starts up and Windows 2008 boots correctly. The same behavior repeats on four different blade servers I have tried [the new server here and three different blades used by customer for approx. 2 months to 1 year, SAP with Oracle, simple file sharing server and custom building-management application] so this is definitely not single-server specific.

Unfortunately no access to this hardware is possible but I will provide maximum assistance here, please let me know how can I help - for example I can create a MPS report for you:

http://www.microsoft.com/en-us/download ... x?id=24745

I will gladly perform any actions, test new "beta" versions etc for you [please note I don't need any software at all, just the bootable ISO image]. On request, I will provide my private email so we can continue conversation there.

Best regards, Lubomir

Site Moderator
Posts: 3170
Joined: Tue Nov 11, 2008 2:13 pm

Re: fatal error in 4.7build4737 - bootable CD powers off ser

Post by Alt » Wed Jun 06, 2012 8:53 am

Select "configure startup media troubleshooting options" on the Removable Storage Device Selection panel, and then select Disables ACPI on the Startup Media Troubleshooting Options panel. See if it helps. If not, we'll continue to try to find the source of the problem.

Post Reply