19G partition has filled 1T USB drive - recovery stalled.

A forum on data recovery using the professional data recovery software R-STUDIO.
microchp
Posts: 1
Joined: Mon Apr 29, 2013 5:40 pm

19G partition has filled 1T USB drive - recovery stalled.

Post by microchp » Mon Apr 29, 2013 6:39 pm

This is the detail for support request : 2013-04-29 19:02:38

I submitted a request yesterday, however I did not receive confirmation, so I suspect it never made it through.

I had attached my XP laptop drive to a Win7 Pro PC using EZ-Connect USB. At first it found the drive and 3 partitions OK, but then when I tried to access files in the Docs N Sets folder it ran into an issue with security. Clicking on the window to enable security access ended up hanging the drive and window. Hard removal of the USB has caused damage to the C: drive of the laptop HD.

When I put the HD back in to the laptop - it would show the windows selection screen (F8), but would go no further. This prompted the need for R-Studio recovery:

An attempt to attach drive to R-Studio via USB on another XP system did not yield results. So I put the drive back into the laptop and booted to R-Studio Emergency CD with a Toshiba 1T USB drive. The total HD to be recovered is a 40G drive with 3 partitions. The problem partition is C: - which is 19G. R-Studio was able to identify and save the other 2 partitions which are less than 10G each.

Initially, it failed scanning drive c: and also failed creating a compressed image, so I began creating a byte to byte copy on the Toshiba USB. There are many errors, but it was creating files. The problem now is that the latest file it found is 4G and it is reporting that there is no room on the Toshiba. I tried attaching an additional 16G thumb drive to the other USB port. The 16G drive blinked as if it were attached, however it did not show up as a location to save the 4G file.

The option showing is to save the 4G file or abort the scan - which so far has taken 3 days. I do not want to have to start from scratch as I am concerned that I may recover even less on the next pass.

I would appreciate some guidance from RTT TS - I posted my cell phone in the trouble ticket. I need current accounting files that were on this HD and we are at month's end - so as is always the case - time is a huge factor....

Thanks in advance,
Mark

Alt
Site Moderator
Posts: 2271
Joined: Tue Nov 11, 2008 2:13 pm
Contact:

Re: 19G partition has filled 1T USB drive - recovery stalled

Post by Alt » Tue Apr 30, 2013 3:16 am

The question is: what is the file system on the disk you're trying to save the 4 Gb file to. If it's FAT, it can't store files larger than 2 Gb. The thumb drive is almost surely is a FAT disk. You need something formatted as an NTFS disk.

Post Reply