preview on mac version doesn't seem to work...

A forum on data recovery using the professional data recovery software R-STUDIO.
patrick99e99
Posts: 11
Joined: Thu Jan 07, 2010 11:02 pm

preview on mac version doesn't seem to work...

Post by patrick99e99 » Fri Jan 08, 2010 1:12 pm

I'm not sure if this is because of the way I am going about my recovery, since I previously posted my problems/concerns... But I did a small scan of my raid0 volume 0 to 1gb searching for known files: .png, .jpg... There are a bunch of extra files found in a root folder (there is was no root folder on my raid volume, so-- I am not sure what this is) Mpeg Video, Text Document, Unicode Documnet, and VP6 encoded video...

I tried to preview the text files, but all it does is show an additional R-studio icon on my dock appear and begin bouncing, and it just sits there bouncing forever.. When I force quit it, it says "The application Preview unexpectedly quit".. Even though preview was never launched-- Like I said, it looked like a 2nd instance of R-Studio that was trying to launch, not preview.

I am confused as to what that means...

-patrick

Alt
Site Moderator
Posts: 2271
Joined: Tue Nov 11, 2008 2:13 pm
Contact:

Re: preview on mac version doesn't seem to work...

Post by Alt » Fri Jan 08, 2010 2:15 pm

I've passed both problems to our developers.

Guest

Re: preview on mac version doesn't seem to work...

Post by Guest » Fri Jan 08, 2010 4:33 pm

Hi, when you say "both problems"-- is the 2nd problem the fact that I was getting a raid5 parity error when I was am trying to resurrect a raid0? I don't have a PC, but if you are telling me that the windows version would work perfectly and I'd be able to recover my raid volume, then I will go find someone with a PC... Is this the case?

I'm sorry but I am just a bit confused about how to proceed since I've never attempted this sort of thing before.

The other thing I want to ask is, assuming I am able to recover my files-- Is the fact that I had this failure an indication that I should get new drives? Or would I be fine just reinitializing these drives and using them again?

-patrick

Alt
Site Moderator
Posts: 2271
Joined: Tue Nov 11, 2008 2:13 pm
Contact:

Re: preview on mac version doesn't seem to work...

Post by Alt » Sat Jan 09, 2010 7:15 am

Both the PC and Mac version share a lot of the same code, so I think the problem with RAID5 parity exists on the both versions.
And we need to know if the problem with the read attempts error is connected with the parity one. Although I believe that there are hardware problems with your disks.

Post Reply