Trouble selecting User folders/files for recovery

A forum on data recovery using the professional data recovery software R-STUDIO.
phoeniqs
Posts: 1
Joined: Wed Jan 13, 2016 10:55 pm

Trouble selecting User folders/files for recovery

Post by phoeniqs » Wed Jan 13, 2016 11:19 pm

I don't know if it's because I've switched to Windows 10 from Windows 7 or because I'm using the new version of R-Studio, but I'm finding it difficult to accurately select folders and files for recovery from a secondary hard drive. After listing files on the drive, I navigate to a User folder. In there, I see both "Documents" and "My Documents". One is a link, I believe, but selecting either one selects the other. But when I deselect one, it doesn't deselect the other. Or the "recover files" button gets greyed out, even though I have other folders and files selected. On a recent recovery attempt, I couldn't find the selected-for-recovery "My Documents" folder in the recovery target location. It was only after that I enabled the viewing of system files that I could see it.

How do I more reliably select subsets of data from a User folder? I typically only care about My Documents, My Pictures, My Videos, Desktop, Downloads and Favorites, and not AppData and others.

Thanks!

Data-Medics
Posts: 146
Joined: Tue Oct 20, 2015 10:13 am
Location: Providence, RI USA
Contact:

Re: Trouble selecting User folders/files for recovery

Post by Data-Medics » Mon Jan 18, 2016 5:43 pm

The "My Documents" is just a vestigial synbolic link created in Windows which R-Studio wisely ignores. It's only there to accommodate old programs with still expect that name structure.

Though I have experienced an issue where the users folder gets entirely skipped when I select the root folder for recovery. However I've noticed that it only happens on one of my stations, and not on the others. Re-selecting the users folder by itself and running it again seems to work fine though. Just seems an odd glitch.

Post Reply