Cannot mount image with build 7104

Disk backup and restore, partition imaging and cloning, and drive copy using R-Drive Image.
Forum rules
Discussion on the R-Drive Image software
MerleOne
Posts: 71
Joined: Fri Jan 30, 2009 12:11 pm

Cannot mount image with build 7104

Post by MerleOne » Wed Apr 05, 2023 8:41 am

Hi,
I have a set of .rdi files that was at start created with v6, say file01.rdr to file33.rdr. My PC run Win7x64bits.
When I double click on any of this .rdr file, RDI7 opens a window asking to restore partitions/disks and everything seems right. The set of files is also validated fine by RDI7.
But if I try to mount a partition as a virtual drive using any of these files / any backup date, I get a warning saying no partition in the image can be mounted. See capture below

Image

(Sorry for the sepia colors, a malfunction of my screen capture tool)

Is this a known issue using both v6/v7 ?

Thanks !
.merle1.

Alt
Site Moderator
Posts: 3151
Joined: Tue Nov 11, 2008 2:13 pm
Contact:

Re: Cannot mount image with build 7104

Post by Alt » Wed Apr 05, 2023 12:16 pm

Please contact our techsupport with the system dump made exactly at this point. Go to the About dialog box -> Click the Write system dump button. Provide the link to this topic.

MerleOne
Posts: 71
Joined: Fri Jan 30, 2009 12:11 pm

Re: Cannot mount image with build 7104

Post by MerleOne » Wed Apr 05, 2023 3:21 pm

Alt wrote:
Wed Apr 05, 2023 12:16 pm
Please contact our techsupport with the system dump made exactly at this point. Go to the About dialog box -> Click the Write system dump button. Provide the link to this topic.
Thanks, will do ASAP,
Regards,
.merle1.

MerleOne
Posts: 71
Joined: Fri Jan 30, 2009 12:11 pm

Re: Cannot mount image with build 7104

Post by MerleOne » Thu Apr 06, 2023 9:05 am

Alt wrote:
Wed Apr 05, 2023 12:16 pm
Please contact our techsupport with the system dump made exactly at this point. Go to the About dialog box -> Click the Write system dump button. Provide the link to this topic.
Tech support contacted (system dump not sent, the contact form doesn't seem to allow it).
Regards,
.merle1.
PS : in the form I think I indicated Win10 x 64 as being the OS. It is Win7x64 actually. I answered too fast...

Alt
Site Moderator
Posts: 3151
Joined: Tue Nov 11, 2008 2:13 pm
Contact:

Re: Cannot mount image with build 7104

Post by Alt » Thu Apr 06, 2023 12:40 pm

MerleOne wrote:
Thu Apr 06, 2023 9:05 am
Tech support contacted (system dump not sent, the contact form doesn't seem to allow it).
Regards,
They'll ask you to do so.

Post Reply