Read errors

Disk backup and restore, partition imaging and cloning, and drive copy using R-Drive Image.
Forum rules
Discussion on the R-Drive Image software
ytulpan
Posts: 4
Joined: Mon Oct 11, 2010 3:04 am

Read errors

Post by ytulpan » Fri Feb 04, 2011 3:29 am

Hi,

I keep getting the following errors while imaging my SSD boot disk:
R-Drive Image 4.7 (Build 4720)
Command: append /a /o -append-inc="true" -s="11" -a="W:\Backups\R-Drive images\osbackup.arc" -u -bs -s-xr -s-n -ms="10.0.0.2:25" -ma="administrator@tulpan.com" -mr="Yossi@tulpan.com" -mc="Incremental" -mx -me Start at: Fri, 04 Feb 2011 10:16:27 +0200 Finish at: Fri, 04 Feb 2011 10:19:04 +0200 Success

Operations:
Append to an Image: W:\Backups\R-Drive images\osbackup.arc Backup partition [INTEL SSDSA2M080G2GC2CV102HD (74.5GB #11)]
C: System2010 (NTFS 74.5GB #1)
Backup disk partition structure
INTEL SSDSA2M080G2GC2CV102HD (74.5GB #11)

Execution log:
* Append to an Image: W:\Backups\R-Drive images\osbackup.arc Backup partition [INTEL SSDSA2M080G2GC2CV102HD (74.5GB #11)]
C: System2010 (NTFS 74.5GB #1)
Backup disk partition structure
INTEL SSDSA2M080G2GC2CV102HD (74.5GB #11) ! Read disk C: at position 3363061760 failed after 2 attempts. The parameter is incorrect (87).
! Read disk C: at position 3363060736 failed after 2 attempts. The parameter is incorrect (87).
! Read disk C: at position 3363060736 failed after 2 attempts. The parameter is incorrect (87).
! Read disk C: at position 3215248896 failed after 2 attempts. The parameter is incorrect (87).
!

... some 30 more similar messages
However all tests on the drive are fine and I cannot find any fault with the hardware, or the logical structure.
Moreover, restores of the images work fine and check fine.

What can be the reason for the above. I run the latest version of R-Drive Image (4720)

THanks in advance,

Yossi

Alt
Site Moderator
Posts: 2275
Joined: Tue Nov 11, 2008 2:13 pm
Contact:

Re: Read errors

Post by Alt » Fri Feb 04, 2011 8:48 am

I've passed the problem to our developers.

Post Reply