R-W&C causing Firefox to stop loading styles

A place to discuss data and privacy protection, file and disk wipe, computer cleaning, and removing traces of user activity with R-Wipe & Clean.
Forum rules
Discussion on the R-Wipe & Clean and R-Crypto software
bertrandh
Posts: 6
Joined: Wed Aug 01, 2012 1:46 am

R-W&C causing Firefox to stop loading styles

Post by bertrandh » Wed Aug 01, 2012 1:54 am

Hi,

I ran a search and couldn't find any related article.

I tried R-Wipe & Clean yesterday (July 31, 2012). I downloaded the latest version from the official page.
The version of Firefox I use is 14.0.1.

After cleaning the browser, I was unable to display web pages properly. No styles were loading properly.

It seems the application is cleaning 'too deep'.

At the moment, I have uninstalled the application and I am unable to reproduce the problem. But, I wanted to report it. I noticed this problem when trying to access the overview page for the application Paragon disk wipe 11 personal. The page appeared as plain text.

The problem occured when I tried to use competitive applications. Other vendors do have the same problem.

The only solution I have found is to uninstall Firefox and reinstall it completely. This solves the situation.

Testing, doing screenshots, etc takes me time. I cannot guarantee I will be able to do it.

Regards,

Bertrand

Alt
Site Moderator
Posts: 2271
Joined: Tue Nov 11, 2008 2:13 pm
Contact:

Re: R-W&C causing Firefox to stop loading styles

Post by Alt » Wed Aug 01, 2012 4:04 am

This happens when R-Wipe & Clean, or other similar application hasn't finished cleaning a browser (not necessarily Firefox) completely, and some broken stile files remain.
It can be cured by cleaning the browser's cache and clean-reload the site (usually Shift-Reload).

bertrandh
Posts: 6
Joined: Wed Aug 01, 2012 1:46 am

Re: R-W&C causing Firefox to stop loading styles

Post by bertrandh » Wed Aug 01, 2012 7:49 am

You are right. I had stopped the cleaning processed when it hadn't finished cleaning firefox.I used the 'stop' option in R-wipe&clean.
For the competitive products (not yours), the error came after finishing the wipe.
So, I would not be so sure that this only happens when the wipe hasn't finished cleaning every section of the browser.
I used the key F5 to refresh. Same problem. I closed and reopened the browser. Same problem. F5 again after closing and reopening didn't solve the situation.
I will give it another try and reinstall R-wipe&clean.
I will document my steps. So, if it can be reproduced, you will have the steps and the details.

bertrandh
Posts: 6
Joined: Wed Aug 01, 2012 1:46 am

Re: R-W&C causing Firefox to stop loading styles

Post by bertrandh » Wed Aug 01, 2012 10:38 am

I confirm it works fine.
Thank you for your reply and your clear explanation.

Post Reply