R-Studio Recover Files abnormally terminates with no errors

A forum on data recovery using the professional data recovery software R-STUDIO.
diskfixit
Posts: 2
Joined: Fri Sep 28, 2012 2:39 am

R-Studio Recover Files abnormally terminates with no errors

Post by diskfixit » Fri Sep 28, 2012 4:13 am

Problem:
R-Studio Recover Files abnormally terminates (at random intervals on repeated data recovery attempts) with no errors, whilst attempting to recover files from a RAW file system (determined by R-Studio as NTFS) after a successful Scan. Abnormal termination persistently occurs at the instant when
1. moving the "Recover All Files" window during the "Recover All Files" task process
2. executing any other application during the "Recover All Files" task process
Logs do not record any information on the abnormal termination.

Configuration
R-Studio for Windows Network Edition 6.1.152029
OS Name: Microsoft® Windows Vista™ Ultimate
OS Version: 6.0.6001 Service Pack 1 Build 6001
Laptop: ASUS G2S
Processor: Intel(R) Core(TM)2 Duo CPU T7500 @ 2.20GHz, 2201 Mhz, 2 Core(s), 2 Logical Processor(s)

Please advise.

Alt
Site Moderator
Posts: 2271
Joined: Tue Nov 11, 2008 2:13 pm
Contact:

Re: R-Studio Recover Files abnormally terminates with no err

Post by Alt » Fri Sep 28, 2012 1:41 pm

Please, contact our technical support with this problem, they'll help you to solve this problem.

diskfixit
Posts: 2
Joined: Fri Sep 28, 2012 2:39 am

Re: R-Studio Recover Files abnormally terminates with no err

Post by diskfixit » Fri Sep 28, 2012 11:09 pm

Thanks Alt for your prompt response. Since my last post, I have successfully troubleshot the problem and solved it. I therefore will not need to contact R-Studio's technical support team.

Here's what I did to solve the problem:
1. I kept the Scan info (i.e., filename.scn)
2. I then uninstalled R-Studio for Windows Network Edition 6.1.152029
3. Thereafter, I reinstalled R-Studio for Windows Network Edition 6.1.152029
4. I then re-read the Scan info (i.e., filename.scn) for the Virtual (PGPdisk, mounted as unencrypted) RAW file system (recognized as NTFS by R-Studio).
5. "Recover All Files" was executed, and once again, persistently terminated abnormally (everytime step 5 was repeated) at the instant when
5.1. moving the "Recover All Files" window during the "Recover All Files" task process
5.2. executing any other application during the "Recover All Files" task process
Again, logs do not record any information on the abnormal termination.

6. I then decided to re-scan the Virtual (PGPdisk, mounted as unencrypted) RAW file system (recognized as NTFS by R-Studio).
7. On completion of that re-scan, I proceeded to "Recover All Files"
8. Thereafter, R-Studio successfully recovered all files and during that recovery process, it did not terminate abnormally whenever I did repeated steps 5.1 and 5.2 (stated above).
9. R-Studio then terminated successfully after having recovered all files.

Conclusion
A. In retrospect, preceding steps 2 and 3 were unnecessary.
B. To fix the Problem (stated in preceding step 5), all that is necessary is to re-scan the Virtual disk, and then execute "Recover All Files" (see steps 6 to 8, cited above).

I hope that this post helps others who experience the problem I reported in my first post, entitled "R-Studio Recover Files abnormally terminates with no errors"

Post Reply