Drive Image restores bad sectors

Disk backup and restore, partition imaging and cloning, and drive copy using R-Drive Image.
Forum rules
Discussion on the R-Drive Image software
lmcs
Posts: 7
Joined: Sun Feb 17, 2013 5:44 pm

Drive Image restores bad sectors

Post by lmcs » Sun Feb 17, 2013 5:54 pm

First time posting, I use Drive Image to image all my client hard drives prior to repairing - When restoring a image created from a drive that had bad sectors - to a new Hard Drive - the new drive reports the same bad sectors. How can i avoid this from happening - Thanks -

Alt
Site Moderator
Posts: 2271
Joined: Tue Nov 11, 2008 2:13 pm
Contact:

Re: Drive Image restores bad sectors

Post by Alt » Mon Feb 18, 2013 2:57 am

When you restore data from images of disks with bad sectors, a warning message will appear allowing you to fill the bad sectors with 0's. See Restore Data from an Image, bad sectors.
You may avoid such situation when creating images of such disks. Just select "Ignore disk read errors (bad sectors)" on the Backup Options panel.

lmcs
Posts: 7
Joined: Sun Feb 17, 2013 5:44 pm

Re: Drive Image restores bad sectors

Post by lmcs » Mon Feb 18, 2013 4:13 pm

Alt wrote:When you restore data from images of disks with bad sectors, a warning message will appear allowing you to fill the bad sectors with 0's. See Restore Data from an Image, bad sectors.
You may avoid such situation when creating images of such disks. Just select "Ignore disk read errors (bad sectors)" on the Backup Options panel.
I do "check" the ignore bad sectors when creating the image - I have never had a warning when restoring - any thoughts on why no error on restoring - Thank you

Alt
Site Moderator
Posts: 2271
Joined: Tue Nov 11, 2008 2:13 pm
Contact:

Re: Drive Image restores bad sectors

Post by Alt » Mon Feb 18, 2013 4:51 pm

Who reports the problem - OS or R-Drive Image?

lmcs
Posts: 7
Joined: Sun Feb 17, 2013 5:44 pm

Re: Drive Image restores bad sectors

Post by lmcs » Tue Feb 19, 2013 6:24 pm

Alt wrote:Who reports the problem - OS or R-Drive Image?
When I re-run a disk check in windows after a restore the same bad sectors are reported as on the actual bad drive. I can also run Disk Doctor and it reports the same. I have downloaded manufacture diagnostics as well, such Seagate, Maxtor and they also report failed drives. Any thoughts are needed as i cant send system repaired back out reporting bad sectors , even though i know the drive is good. Thank you all.

lmcs
Posts: 7
Joined: Sun Feb 17, 2013 5:44 pm

Re: Drive Image restores bad sectors

Post by lmcs » Tue Feb 19, 2013 9:40 pm

lmcs wrote:
Alt wrote:Who reports the problem - OS or R-Drive Image?
When I re-run a disk check in windows after a restore the same bad sectors are reported as on the actual bad drive. I can also run Disk Doctor and it reports the same. I have downloaded manufacture diagnostics as well, such Seagate, Maxtor and they also report failed drives. Any thoughts are needed as i cant send system repaired back out reporting bad sectors , even though i know the drive is good. Thank you all.
FYI - R-Drive Image is a wonderful tool for tech's . When a system is on my bench - the first thing i do is image the drive to a folder on a bench system - Customer data is safe. easy to restore if needed, or connect a virtual drive and simply pull the data. . I use to use Norton Ghost - last useful version was in 2003 - I looked long and hard, and tried many and R-Drive Image is fast, easy and reliable. i have never had any problem recovering/restoring an image. other than this issue with it copying the bad sector information...This is Great software - I also use R-Studio thumbs up to it as well.

Alt
Site Moderator
Posts: 2271
Joined: Tue Nov 11, 2008 2:13 pm
Contact:

Re: Drive Image restores bad sectors

Post by Alt » Wed Feb 20, 2013 5:46 am

Please, contact our techsupport with this problem, they'll help you to understand what's going on. Please, provide a reference to this topic.

lmcs
Posts: 7
Joined: Sun Feb 17, 2013 5:44 pm

Re: Drive Image restores bad sectors

Post by lmcs » Wed Feb 20, 2013 9:51 pm

Alt wrote:Please, contact our techsupport with this problem, they'll help you to understand what's going on. Please, provide a reference to this topic.
OK Will Do, Thank You

lmcs
Posts: 7
Joined: Sun Feb 17, 2013 5:44 pm

Re: Drive Image restores bad sectors

Post by lmcs » Thu Feb 21, 2013 6:38 pm

lmcs wrote:
Alt wrote:Please, contact our techsupport with this problem, they'll help you to understand what's going on. Please, provide a reference to this topic.
OK Will Do, Thank You
Contacted support last night- response with in an hour and a fix shortly after - i need to restore a system and will post results. Thanks so much for all the help.

lmcs
Posts: 7
Joined: Sun Feb 17, 2013 5:44 pm

Re: Drive Image restores bad sectors

Post by lmcs » Fri Mar 01, 2013 9:26 pm

lmcs wrote:
lmcs wrote:
Alt wrote:Please, contact our techsupport with this problem, they'll help you to understand what's going on. Please, provide a reference to this topic.
OK Will Do, Thank You
Contacted support last night- response with in an hour and a fix shortly after - i need to restore a system and will post results. Thanks so much for all the help.
Restored a bad Hard Drive image to a new Hard Drive with success. Thanks R-TT support!

Post Reply