Trouble using R-drive image v 6.1.6107 to 6.1.6109 with nvidia 1080 GTX

Disk backup and restore, partition imaging and cloning, and drive copy using R-Drive Image.
Forum rules
Discussion on the R-Drive Image software
endmarsfr
Posts: 1
Joined: Sun Jan 07, 2018 4:39 am

Trouble using R-drive image v 6.1.6107 to 6.1.6109 with nvidia 1080 GTX

Post by endmarsfr » Sat Jan 13, 2018 11:55 am

Hello.

This is concern rdrive image tools v 6.1.6106 to 6.1.6109.
Since version 6.1.6107 I am unable to boot with the USB iso starting image in graphic mode. The system boot and freeze.
That works well in text mode (in version, 6.1.6107, 6.1.6108 and 6.1.6109) but not in graphic mode.
I tried graphic and safe modes, but they don't worked.

Graphic mode worked well with version 6.1.6106 on my system.

My system is a Asus ROG with an NVIDIA 1080 GTX video card, with 16 GB of RAM, 1 TB of disk, 256 Gb SSD and INTEL core i7 7700 CPU.

For information, the graphic modes work well with a system having an Intel HD530 GPU (I have tested it on another system withn 6.1.6106 to 6.1.6109).

Something has changed since 6.1.6106, that have broked compatibility of graphic mode with some nvidia systems.

For now, i am constrained to use text mode as a workaround.
Could you please, see what is wrong and make graphic mode available for those Nvidia systems ?

regards

Alt
Site Moderator
Posts: 2341
Joined: Tue Nov 11, 2008 2:13 pm
Contact:

Re: Trouble using R-drive image v 6.1.6107 to 6.1.6109 with nvidia 1080 GTX

Post by Alt » Mon Jan 15, 2018 11:27 am

Thanks for reporting! Please contact our techsupport with this problem, they'll help you to solve it.

Post Reply